This incident has been resolved, thank you for your patience.
Posted Feb 11, 2026 - 17:35 GMT
Monitoring
You may experience slower than usual processing times. This is not affecting all users, and our team is monitoring the situation closely. Thank you for your patience and understanding.
Posted Feb 11, 2026 - 16:50 GMT
This incident affected: Web portal and PrintDriver.