Work is continuing to restore the Docmail service, and our teams are progressing through the necessary checks. Docmail remains unavailable while this work is completed. We apologise for the continued disruption and thank you for your patience.
Posted Sep 02, 2026 - 16:33 BST
Update
Essential maintenance is continuing and Docmail remains temporarily unavailable. Our teams are making good progress and are working to restore the service as soon as possible. We apologise for the disruption and thank you for your continued patience.
Posted Sep 02, 2026 - 14:30 BST
Update
We are continuing to carry out essential maintenance to the Docmail service. Our technical teams are actively working through the required updates. Docmail will remain unavailable while this work is completed to ensure the service can be brought back online safely and reliably. We apologise for the continued disruption and appreciate your patience and understanding. We will provide a further update as soon as more information is available.
Posted Sep 02, 2026 - 12:07 BST
Update
We are continuing to investigate this issue.
Posted Sep 02, 2026 - 09:07 BST
Update
Docmail is currently unavailable while we carry out essential maintenance. Our technical team is working to complete the maintenance and restore full service as quickly as possible. We apologise for any inconvenience caused and will provide a further update once the system is available again.
Posted Sep 02, 2026 - 08:59 BST
Investigating
We are currently experiencing slower than usual processing times at the moment. We are working across our teams to resume normal service as soon as possible. Thank you for your patience.
Posted Sep 02, 2026 - 08:45 BST
This incident affects: Web portal, API, and PrintDriver.